PT-2023-22979
CVE-2023-30786
·
تاريخ النشر
2023-08-16
·
تاريخ التحديث
2023-08-22
الوصف من
CVSS 3.1
5.9
متوسطةالمقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Benjamin Guy Captcha Them All plugin versions <= 1.3.3
Description
The issue is related to a Stored Cross-Site Scripting (XSS) vulnerability that affects the Benjamin Guy Captcha Them All plugin. This vulnerability requires authentication with admin+ privileges.
Recommendations
For versions <= 1.3.3, update to a version higher than 1.3.3 to resolve the issue.
At the moment, there is no information about a newer version that contains a fix for this vulnerability.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾