PT-2023-23141
CVE-2023-31079
·
تاريخ النشر
2023-04-24
·
تاريخ التحديث
2023-08-22
الوصف من
CVSS 3.1
6.5
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Chris Roberts Tippy plugin versions <= 6.2.1
Description
The issue is related to a Stored Cross-Site Scripting (XSS) vulnerability. It affects users with contributor or higher authentication levels. There is no information provided about the estimated number of potentially affected devices worldwide or real-world incidents where this issue was exploited.
Recommendations
For Chris Roberts Tippy plugin versions <= 6.2.1, update to a version higher than 6.2.1 to resolve the issue. As a temporary workaround, consider restricting access to the plugin to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾