PT-2023-23417
CVE-2023-3168
·
تاريخ النشر
2023-07-12
·
تاريخ التحديث
2023-07-19
الوصف من
CVSS 3.1
7.2
عاليةالمقاييسAV:N/AC:L/PR:N/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
WP Reroute Email plugin for WordPress versions up to, and including, 1.4.9
Description
The issue is related to Stored Cross-Site Scripting via an email subject due to insufficient input sanitization and output escaping. This allows unauthenticated attackers to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Recommendations
For WP Reroute Email plugin for WordPress versions up to, and including, 1.4.9, update to a version higher than 1.4.9 to resolve the issue. As a temporary workaround, consider restricting access to email subjects to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾