PT-2023-24030

CVE-2023-32796

·

تاريخ النشر

2023-11-16

·

تاريخ التحديث

2023-11-21

الوصف من

CVSS 3.1
7.1
عالية
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions MingoCommerce WooCommerce Product Enquiry plugin versions prior to 2.3.4
Description The issue is related to an Unauth. Stored Cross-Site Scripting (XSS) vulnerability. This means that an attacker can inject malicious scripts into the application, which can then be executed by other users, potentially leading to unauthorized actions or data theft.
Recommendations For versions prior to 2.3.4, update to version 2.3.4 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾