PT-2023-24444

CVE-2023-33665

·

تاريخ النشر

2023-08-03

·

تاريخ التحديث

2023-08-08

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions ai-dev aitable versions prior to 0.2.2
Description The issue is related to a SQL injection vulnerability. It affects the component /includes/ajax.php.
Recommendations For versions prior to 0.2.2, update to version 0.2.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the /includes/ajax.php component to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾