PT-2023-25197

CVE-2023-3524

·

تاريخ النشر

2023-08-07

·

تاريخ التحديث

2023-08-09

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions WPCode WordPress plugin versions prior to 2.0.13.1
Description The issue is related to Reflected Cross-Site Scripting. It occurs because the WPCode WordPress plugin does not properly escape generated URLs before outputting them in attributes.
Recommendations For versions prior to 2.0.13.1, update to version 2.0.13.1 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾