PT-2023-25358

CVE-2023-35879

·

تاريخ النشر

2023-10-31

·

تاريخ التحديث

2023-11-08

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions WooCommerce Product Vendors versions prior to 2.1.79
Description The issue is related to an SQL Injection vulnerability due to improper neutralization of special elements used in an SQL command. This allows for SQL Injection attacks.
Recommendations For versions prior to 2.1.79, update to version 2.1.79 or later to resolve the issue. As a temporary workaround, consider restricting access to sensitive database queries to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾