PT-2023-25565

CVE-2023-36384

·

تاريخ النشر

2023-07-18

·

تاريخ التحديث

2023-07-27

الوصف من

CVSS 3.1
7.1
عالية
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions CodePeople Booking Calendar Contact Form plugin versions 1.2.40 and earlier
Description The issue is related to an Unauth. Reflected Cross-Site Scripting (XSS) vulnerability. This vulnerability allows for the execution of malicious scripts on the client-side, potentially leading to unauthorized actions.
Recommendations For versions 1.2.40 and earlier, update to a version later than 1.2.40 to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾