PT-2023-26232
CVE-2023-37985
·
تاريخ النشر
2023-07-17
·
تاريخ التحديث
2023-07-27
الوصف من
CVSS 3.1
8.8
عاليةالمقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
FiveStarPlugins Restaurant Menu and Food Ordering plugin versions <= 2.4.6
Description
The issue is related to a Cross-Site Request Forgery (CSRF) vulnerability. This type of vulnerability allows an attacker to trick a user into performing unintended actions on a web application that the user is authenticated to.
Recommendations
For versions <= 2.4.6, update to a version higher than 2.4.6 to resolve the issue.
As a temporary workaround, consider implementing additional validation for requests to prevent unauthorized actions.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾