PT-2023-28450
CVE-2023-42580
·
تاريخ النشر
2023-12-04
·
تاريخ التحديث
2024-06-21
الوصف من
CVSS 3.1
9.8
حرجةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Galaxy Store versions prior to 4.5.64.4
Description
The issue is related to improper URL validation from MCSLaunch deeplink in Galaxy Store, allowing attackers to execute JavaScript API and install APK from Galaxy Store. This can lead to remote code execution.
Recommendations
For Galaxy Store versions prior to 4.5.64.4, update to version 4.5.64.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the MCSLaunch deeplink functionality until a patch is applied. Avoid using the JavaScript API to install APK from Galaxy Store until the issue is resolved.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾