PT-2023-28634

CVE-2023-4290

·

تاريخ النشر

2023-10-16

·

تاريخ التحديث

2023-10-20

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions WP Matterport Shortcode WordPress plugin versions prior to 2.1.7
Description The issue is related to Reflected Cross-Site Scripting, which could be used against high privilege users such as admin. This occurs because the PHP SELF server variable is not properly escaped when outputted in attributes.
Recommendations For WP Matterport Shortcode WordPress plugin versions prior to 2.1.7, update to version 2.1.7 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾