PT-2023-28876

CVE-2023-43614

·

تاريخ النشر

2023-09-26

·

تاريخ التحديث

2023-09-28

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Welcart e-Commerce versions 2.7 to 2.8.21
Description A cross-site scripting issue in the Order Data Edit page allows a remote unauthenticated attacker to inject an arbitrary script.
Recommendations For versions 2.7 to 2.8.21, update to a version later than 2.8.21 to resolve the issue. As a temporary workaround, consider restricting access to the Order Data Edit page until a patch is available.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾