PT-2023-29036

CVE-2023-4390

·

تاريخ النشر

2023-10-31

·

تاريخ التحديث

2023-11-08

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Popup box WordPress plugin versions prior to 3.7.2
Description The issue allows high-privilege users, such as administrators, to inject arbitrary web scripts, even when the unfiltered html capability is disallowed, for example, in a multisite setup. This is due to the plugin not sanitizing and escaping some Popup fields.
Recommendations For versions prior to 3.7.2, update to version 3.7.2 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾