PT-2023-29368

CVE-2023-45049

·

تاريخ النشر

2023-10-18

·

تاريخ التحديث

2023-10-25

الوصف من

CVSS 3.1
6.5
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions Ciprian Popescu YouTube Playlist Player plugin versions <= 4.6.7
Description The issue is related to a Stored Cross-Site Scripting (XSS) vulnerability that affects authenticated users with contributor or higher permissions. This vulnerability allows an attacker to inject malicious scripts into the application, potentially leading to unauthorized actions.
Recommendations For versions <= 4.6.7, update to a version higher than 4.6.7 to resolve the issue. At the moment, there is no information about a newer version that contains a fix for this vulnerability.
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾