PT-2023-29667

CVE-2023-45751

·

تاريخ النشر

2023-12-29

·

تاريخ التحديث

2024-01-04

الوصف من

CVSS 3.1
9.1
حرجة
المقاييسAV:N/AC:L/PR:H/UI:N/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions POSIMYTH Nexter Extension versions n/a through 2.0.3
Description The issue is related to an Improper Control of Generation of Code ('Code Injection') vulnerability in POSIMYTH Nexter Extension. This vulnerability allows for code injection, which can lead to unauthorized access and control.
Recommendations For versions n/a through 2.0.3, update to a version later than 2.0.3 to resolve the issue. As a temporary workaround, consider restricting access to the Nexter Extension to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾