PT-2023-29835
CVE-2023-46086
·
تاريخ النشر
2023-11-30
·
تاريخ التحديث
2023-12-06
الوصف من
CVSS 3.1
7.1
عاليةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
affiliate-toolkit – WordPress Affiliate Plugin versions through 3.4.3
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting. This allows for Reflected XSS.
Recommendations
For versions through 3.4.3, update to a version later than 3.4.3 to resolve the issue.
As a temporary workaround, consider restricting user input to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾