PT-2023-30284

CVE-2023-46989

·

تاريخ النشر

2023-12-27

·

تاريخ التحديث

2024-01-04

الوصف من

CVSS 3.1
7.8
عالية
المقاييسAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Innovadeluxe Quick Order module for PrestaShop versions prior to 1.4.0
Description The issue allows local attackers to execute arbitrary code via the getProducts() function in the productlist.php file. This is a SQL Injection vulnerability, which means an attacker can inject malicious SQL code to manipulate the database. The estimated number of potentially affected devices worldwide is not available. There is no information about real-world incidents where this issue was exploited.
Recommendations For versions prior to 1.4.0, update to version 1.4.0 or later to resolve the issue. As a temporary workaround, consider disabling the getProducts() function in the productlist.php file until a patch is available.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾