PT-2023-30348
CVE-2023-47181
·
تاريخ النشر
2023-11-08
·
تاريخ التحديث
2023-11-15
الوصف من
CVSS 3.1
5.9
متوسطةالمقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Martin Gibson IdeaPush plugin versions <= 8.52
Description
The issue is related to an Authenticated Stored Cross-Site Scripting (XSS) vulnerability. This means that an attacker with admin+ privileges can inject malicious scripts into the application, which can then be executed by other users.
Recommendations
For Martin Gibson IdeaPush plugin versions <= 8.52, update to a version higher than 8.52 to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾