PT-2023-30623
CVE-2023-47813
·
تاريخ النشر
2023-11-22
·
تاريخ التحديث
2023-11-28
الوصف من
CVSS 3.1
6.5
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
grandslambert Better RSS Widget plugin versions <= 2.8.1
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting. This allows for malicious scripts to be injected into web pages.
Recommendations
For versions <= 2.8.1, update to a version greater than 2.8.1 to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾