PT-2023-30992
CVE-2023-48866
·
تاريخ النشر
2023-12-04
·
تاريخ التحديث
2023-12-07
الوصف من
CVSS 3.1
5.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Grocy versions <= 4.0.3
Description
A Cross-Site Scripting (XSS) issue exists in the recipe preparation component within "/api/objects/recipes" and note component within "/api/objects/shopping lists/" of Grocy, allowing attackers to obtain the victim's cookies.
Recommendations
For Grocy versions <= 4.0.3, update to a version greater than 4.0.3 to resolve the issue.
As a temporary workaround, consider restricting access to the "/api/objects/recipes" and "/api/objects/shopping lists/" API endpoints until a patch is available.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾