PT-2023-31000
CVE-2023-4889
·
تاريخ النشر
2023-11-15
·
تاريخ التحديث
2023-11-21
الوصف من
CVSS 3.1
6.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Shareaholic plugin for WordPress versions up to, and including, 9.7.8
Description
The issue is related to Stored Cross-Site Scripting via the
shareaholic shortcode due to insufficient input sanitization and output escaping on user-supplied attributes. This allows authenticated attackers with contributor-level and above permissions to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.Recommendations
For Shareaholic plugin for WordPress versions up to, and including, 9.7.8: Update to a version higher than 9.7.8 to resolve the issue.
As a temporary workaround, consider restricting access to the
shareaholic shortcode for users with contributor-level and above permissions until a patch is available. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾