PT-2023-31107

CVE-2023-4919

·

تاريخ النشر

2023-10-19

·

تاريخ التحديث

2023-10-27

الوصف من

CVSS 3.1
6.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions iframe plugin for WordPress versions up to, and including, 4.6
Description The issue is related to Stored Cross-Site Scripting via the iframe shortcode due to insufficient input sanitization and output escaping. This allows authenticated attackers with contributor-level permission and above to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Recommendations For versions up to, and including, 4.6, update to version 4.7 to fully patch the issue. As a temporary workaround, consider restricting access to the iframe shortcode for users with contributor-level permission and above until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾