PT-2023-31339

CVE-2023-4977

·

تاريخ النشر

2023-09-15

·

تاريخ التحديث

2023-09-20

الوصف من

CVSS 3.1
7.3
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions librenms/librenms versions prior to 23.9.0
Description The issue concerns a code injection problem in the librenms/librenms GitHub repository.
Recommendations For versions prior to 23.9.0, update to version 23.9.0 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-57M2-MPC7-GWGX
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾