PT-2023-31420

CVE-2023-4995

·

تاريخ النشر

2023-10-13

·

تاريخ التحديث

2023-10-30

الوصف من

CVSS 3.1
6.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Embed Calendly plugin for WordPress versions up to, and including, 3.6
Description The issue is related to Stored Cross-Site Scripting via the 'calendly' shortcode due to insufficient input sanitization and output escaping on user-supplied attributes. This allows authenticated attackers with contributor-level and above permissions to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Recommendations For Embed Calendly plugin for WordPress versions up to, and including, 3.6, update to a version higher than 3.6 to resolve the issue. As a temporary workaround, consider restricting access to the 'calendly' shortcode for users with contributor-level and above permissions until a patch is available.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾