PT-2023-31462
CVE-2023-5005
·
تاريخ النشر
2023-12-18
·
تاريخ التحديث
2023-12-21
الوصف من
CVSS 3.1
4.8
متوسطةالمقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Autocomplete Location field Contact Form 7 WordPress plugin versions prior to 3.0
autocomplete-location-field-contact-form-7-pro WordPress plugin versions prior to 2.0
Description
The issue concerns the Autocomplete Location field Contact Form 7 WordPress plugin and its pro version, where certain settings are not properly sanitised and escaped. This could allow high-privilege users, such as administrators, to perform Stored Cross-Site Scripting attacks, even in scenarios where the unfiltered html capability is disallowed, like in multisite setups.
Recommendations
For Autocomplete Location field Contact Form 7 WordPress plugin versions prior to 3.0, update to version 3.0 or later.
For autocomplete-location-field-contact-form-7-pro WordPress plugin versions prior to 2.0, update to version 2.0 or later.
As a temporary workaround, consider restricting administrative access to trusted users only until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾