PT-2023-31677

CVE-2023-50845

·

تاريخ النشر

2023-12-28

·

تاريخ التحديث

2024-01-04

الوصف من

CVSS 3.1
7.6
عالية
المقاييسAV:N/AC:L/PR:H/UI:N/S:C/C:H/I:N/A:L
Name of the Vulnerable Software and Affected Versions GeoDirectory – WordPress Business Directory Plugin versions prior to 2.3.29
Description The issue is related to an SQL Injection vulnerability due to improper neutralization of special elements used in an SQL command. This allows for potential exploitation by injecting malicious SQL code.
Recommendations For versions prior to 2.3.29, update to version 2.3.29 or later to resolve the issue. As a temporary workaround, consider restricting access to sensitive database operations until the update is applied.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾