PT-2023-31710
CVE-2023-50902
·
تاريخ النشر
2023-12-29
·
تاريخ التحديث
2024-01-05
الوصف من
CVSS 3.1
8.8
عاليةالمقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
New User Approve versions n/a through 2.5.1
Description
The issue is a Cross-Site Request Forgery (CSRF) vulnerability in WPExpertsio New User Approve. This type of vulnerability allows an attacker to trick a user into performing unintended actions on a web application that the user is authenticated to.
Recommendations
For versions n/a through 2.5.1, update to a version later than 2.5.1 to resolve the issue. As a temporary workaround, consider implementing additional validation checks for requests to prevent unauthorized actions. Restrict access to sensitive functionality to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾