PT-2023-31718

CVE-2023-5098

·

تاريخ النشر

2023-10-31

·

تاريخ التحديث

2023-11-08

الوصف من

CVSS 3.1
8.1
عالية
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:H
Name of the Vulnerable Software and Affected Versions Campaign Monitor Forms by Optin Cat WordPress plugin versions prior to 2.5.6
Description The issue allows users with low privileges, such as subscribers, to overwrite any options on a site with the string "true", potentially leading to various outcomes, including Denial of Service (DoS).
Recommendations For versions prior to 2.5.6, update to version 2.5.6 or later to resolve the issue. As a temporary workaround, consider restricting low-privileged users' access to sensitive site options until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾