PT-2023-31960

CVE-2023-5231

·

تاريخ النشر

2023-10-20

·

تاريخ التحديث

2023-10-30

الوصف من

CVSS 3.1
6.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Magic Action Box plugin for WordPress versions up to, and including, 2.17.2
Description The issue is related to Stored Cross-Site Scripting via shortcodes due to insufficient input sanitization and output escaping on user-supplied attributes. This allows authenticated attackers with contributor-level and above permissions to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Recommendations For Magic Action Box plugin for WordPress versions up to, and including, 2.17.2, update to a version higher than 2.17.2 to resolve the issue. As a temporary workaround, consider restricting contributor-level and above permissions to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾