PT-2023-32057
CVE-2023-5338
·
تاريخ النشر
2023-11-22
·
تاريخ التحديث
2023-11-27
الوصف من
CVSS 3.1
6.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Theme Blvd Shortcodes plugin for WordPress versions up to, and including, 1.6.8
Description
The issue arises from insufficient input sanitization and output escaping on user-supplied attributes in shortcodes, allowing authenticated attackers with contributor-level and above permissions to inject arbitrary web scripts in pages. This enables the execution of injected scripts whenever a user accesses an injected page.
Recommendations
For Theme Blvd Shortcodes plugin for WordPress versions up to, and including, 1.6.8, update to a version higher than 1.6.8 to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾