PT-2023-32223
CVE-2023-5626
·
تاريخ النشر
2023-10-17
·
تاريخ التحديث
2023-10-25
الوصف من
CVSS 3.1
3.5
منخفضةالمقاييسAV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions
pkp/ojs versions prior to 3.3.0-16
Description
The issue is related to Cross-Site Request Forgery (CSRF) in the GitHub repository pkp/ojs. CSRF is an attack that tricks a user into performing unintended actions on a web application that the user is authenticated to.
Recommendations
For versions prior to 3.3.0-16, update to version 3.3.0-16 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾