PT-2023-32284

CVE-2023-5711

·

تاريخ النشر

2023-12-06

·

تاريخ التحديث

2023-12-11

الوصف من

CVSS 3.1
4.3
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions System Dashboard plugin for WordPress versions up to, and including, 2.8.7
Description The issue is related to unauthorized access of data due to a missing capability check on the sd php info() function hooked via an AJAX action. This allows authenticated attackers, with subscriber-level access and above, to retrieve sensitive information provided by PHP info.
Recommendations For versions up to, and including, 2.8.7, update to a version higher than 2.8.7 to resolve the issue. As a temporary workaround, consider disabling the sd php info() function until a patch is available. Restrict access to the AJAX action that hooks the sd php info() function to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾