PT-2023-32304

CVE-2023-5750

·

تاريخ النشر

2023-12-11

·

تاريخ التحديث

2023-12-13

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions EmbedPress WordPress plugin versions prior to 3.9.2
Description The issue arises from the EmbedPress WordPress plugin not sanitizing and escaping a parameter before outputting it back in the page containing specific content. This leads to a Reflected Cross-Site Scripting issue, which could be exploited against high-privilege users such as administrators.
Recommendations For versions prior to 3.9.2, update to version 3.9.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the plugin's functionality until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾