PT-2023-3232

CVE-2022-43949

·

تاريخ النشر

2023-06-12

·

تاريخ التحديث

2023-06-17

الوصف من

CVSS 2.0
7.8
عالية
المقاييسAV:N/AC:L/Au:N/C:C/I:N/A:N
Name of the Vulnerable Software and Affected Versions Fortinet FortiSIEM versions prior to 6.7.1
Description The issue is related to the use of a broken or risky cryptographic algorithm, allowing a remote unauthenticated attacker to perform brute force attacks on GUI endpoints by taking advantage of outdated hashing methods. This can potentially allow an attacker to disclose protected information.
Recommendations For Fortinet FortiSIEM versions prior to 6.7.1, update to version 6.7.1 or later to resolve the issue. As a temporary workaround, consider restricting access to GUI endpoints to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾