PT-2023-34055

تاريخ النشر

2023-01-17

·

تاريخ التحديث

2023-01-17

الوصف من

الدرجة
N/A
غير متوفر

لا تتوفر حاليًا تقييمات أو مقاييس للخطورة. سنحدّث المعلومات المقابلة في الصفحة فور توفرها.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions v5.15.64 through v5.15.85
Description A potential security issue exists in the Linux Kernel. The actual impact and attack plausibility have not yet been proven. This issue is related to the fbcon do set font() function, where a buffer is not properly released when the function fails.
Recommendations For Linux Kernel versions v5.15.64 through v5.15.85, update to version v5.15.86 or later to resolve the issue.
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GSD-2023-1000978
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾