PT-2023-34122
تاريخ النشر
2023-01-17
·
تاريخ التحديث
2023-01-17
الوصف من
الدرجة
N/A
غير متوفرلا تتوفر حاليًا تقييمات أو مقاييس للخطورة. سنحدّث المعلومات المقابلة في الصفحة فور توفرها.
Name of the Vulnerable Software and Affected Versions
Linux Kernel versions v5.8 through v5.15.85
Description
The issue is related to a problem in the nfsd under NFSv4.1, where a double svc xprt put occurs on rpc create failure. The actual impact and attack plausibility have not yet been proven.
Recommendations
For Linux Kernel versions v5.8 through v5.15.85, update to version v5.15.86 or later to resolve the issue.
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾