PT-2023-34152

تاريخ النشر

2023-01-17

·

تاريخ التحديث

2023-01-17

الوصف من

الدرجة
N/A
غير متوفر

لا تتوفر حاليًا تقييمات أو مقاييس للخطورة. سنحدّث المعلومات المقابلة في الصفحة فور توفرها.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions 3.18 through 5.15.85
Description A potential null pointer dereference issue was identified in the cxl pci init afu|adapter() function. The actual impact and attack plausibility have not yet been proven. This issue was introduced in version 3.18 and fixed in version 5.15.86.
Recommendations For Linux Kernel versions 3.18 through 5.15.85, update to version 5.15.86 or later to resolve the issue. As a temporary workaround, consider restricting access to the vulnerable function until a patch is available.
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GSD-2023-1001075
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾