PT-2023-34470
تاريخ النشر
2023-01-17
·
تاريخ التحديث
2023-01-17
الوصف من
الدرجة
N/A
غير متوفرلا تتوفر حاليًا تقييمات أو مقاييس للخطورة. سنحدّث المعلومات المقابلة في الصفحة فور توفرها.
Name of the Vulnerable Software and Affected Versions
Linux Kernel versions 2.6.33 through 5.10.162
Description
The issue is related to a use-after-free error in the
gru set context option, gru fault, and gru handle user call os functions. This error was introduced in version v2.6.33 and fixed in version v5.10.163. The actual impact and attack plausibility have not yet been proven.Recommendations
For Linux Kernel versions 2.6.33 through 5.10.162, update to version v5.10.163 or later to resolve the issue.
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾