PT-2023-34670

تاريخ النشر

2023-01-17

·

تاريخ التحديث

2023-01-17

الوصف من

الدرجة
N/A
غير متوفر

لا تتوفر حاليًا تقييمات أو مقاييس للخطورة. سنحدّث المعلومات المقابلة في الصفحة فور توفرها.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions 2.6.33 through 4.9.336
Description The issue is related to a use-after-free error in the gru set context option, gru fault, and gru handle user call os functions. This error was introduced in version v2.6.33 and fixed in version v4.9.337. The actual impact and attack plausibility have not yet been proven.
Recommendations For Linux Kernel versions 2.6.33 through 4.9.336, update to version v4.9.337 or later to resolve the issue.
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GSD-2023-1001593
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾