PT-2023-35169
تاريخ النشر
2023-02-13
·
تاريخ التحديث
2023-02-13
الوصف من
الدرجة
N/A
غير متوفرلا تتوفر حاليًا تقييمات أو مقاييس للخطورة. سنحدّث المعلومات المقابلة في الصفحة فور توفرها.
Name of the Vulnerable Software and Affected Versions
Linux Kernel versions 5.15.87 through 5.15.90
Description
The issue concerns the use of GFP KERNEL in an atomic context on real-time (rt) systems. This problem was introduced in version v5.15.87 and is fixed in version v5.15.91. The actual impact and potential for attacks have not been proven yet.
Recommendations
For Linux Kernel versions 5.15.87 through 5.15.90, update to version v5.15.91 or later to resolve the issue.
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾