PT-2023-3521
CVE-2023-2941
·
تاريخ النشر
2023-05-30
·
تاريخ التحديث
2026-07-20
الوصف من
CVSS 2.0
5.0
متوسطةالمقاييسAV:N/AC:L/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 114.0.5735.90
Description
The issue is related to an inappropriate implementation in the Extensions API, allowing an attacker to spoof the contents of the UI via a crafted Chrome Extension if a user is convinced to install a malicious extension. This is due to insufficient data validation. The severity of this issue is considered low.
Recommendations
For versions prior to 114.0.5735.90, update to version 114.0.5735.90 or later to resolve the issue. As a temporary workaround, consider restricting the installation of extensions to trusted sources to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾