PT-2023-35220

تاريخ النشر

2023-02-13

·

تاريخ التحديث

2023-02-13

الوصف من

الدرجة
N/A
غير متوفر

لا تتوفر حاليًا تقييمات أو مقاييس للخطورة. سنحدّث المعلومات المقابلة في الصفحة فور توفرها.

Name of the Vulnerable Software and Affected Versions Linux Kernel versions 3.2 through 5.10.165
Description The issue is related to the i2c designware component in the Linux Kernel, where an overflow can occur due to incorrect clock multiplication. This is an automated identification of a potential security issue, and its actual impact and attack plausibility have not been proven yet.
Recommendations For Linux Kernel versions 3.2 through 5.10.165, update to version v5.10.166 or later to resolve the issue.
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GSD-2023-1002144
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾