PT-2023-4902
CVE-2023-39949
·
تاريخ النشر
2023-08-11
·
تاريخ التحديث
2023-08-24
الوصف من
CVSS 2.0
10
عاليةالمقاييسAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
eprosima Fast DDS versions prior to 2.9.1 and 2.6.5
Description
The issue is related to improper validation of sequence numbers, which may lead to remotely reachable assertion failure, causing any Fast-DDS process to crash. This can be exploited by a remote attacker to cause a denial of service.
Recommendations
For versions prior to 2.9.1, update to version 2.9.1 to resolve the issue.
For versions prior to 2.6.5, update to version 2.6.5 to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾