PT-2023-5509
CVE-2023-5217
·
تاريخ النشر
2023-09-27
·
تاريخ التحديث
2026-08-20
الوصف من
CVSS 2.0
10
عاليةالمقاييسAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 117.0.5938.132
libvpx versions prior to 1.13.1
Description
A heap buffer overflow vulnerability in the vp8 encoding in libvpx, a video codec library used by Google Chrome and other browsers, allows a remote attacker to potentially exploit heap corruption via a crafted HTML page. The vulnerability is being actively exploited in the wild. Google has released a patch to address this issue.
Recommendations
For Google Chrome versions prior to 117.0.5938.132, update to version 117.0.5938.132 or later.
For libvpx versions prior to 1.13.1, update to version 1.13.1 or later.
As a temporary workaround, consider disabling the vp8 encoding feature in libvpx until a patch is available.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾