PT-2023-7147

CVE-2023-44356

·

تاريخ النشر

2023-11-14

·

تاريخ التحديث

2023-12-04

الوصف من

CVSS 3.1
5.5
متوسطة
المقاييسAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions Adobe Acrobat Reader versions 23.006.20360 and earlier Adobe Acrobat Reader versions 20.005.30524 and earlier
Description The issue is related to an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interaction, where a victim must open a malicious file. This vulnerability allows attackers to memory leak, potentially giving access to confidential information.
Recommendations For Adobe Acrobat Reader versions 23.006.20360 and earlier, update to a version later than 23.006.20360 to resolve the issue. For Adobe Acrobat Reader versions 20.005.30524 and earlier, update to a version later than 20.005.30524 to resolve the issue. As a temporary workaround, consider avoiding the use of Adobe Acrobat Reader to open files from untrusted sources until a patch is available.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾