PT-2023-8855
CVE-2023-48233
·
تاريخ النشر
2023-11-16
·
تاريخ التحديث
2026-09-29
الوصف من
CVSS 2.0
5.0
متوسطةالمقاييسAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Vim versions prior to 9.0.2108
Description
The issue is related to the use of large values for the :s command, which can exceed the capacity of a signed long variable, potentially leading to a crash. The impact is considered low, and user interaction is required for exploitation. There are no known instances of this issue being exploited in real-world attacks.
Recommendations
For versions prior to 9.0.2108, upgrade to release version 9.0.2108 or later to resolve the issue. As a temporary workaround, consider avoiding the use of large values for the :s command until a patch is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾