PT-2023-9153
CVE-2023-49086
·
تاريخ النشر
2023-11-08
·
تاريخ التحديث
2026-09-30
الوصف من
CVSS 2.0
6.4
متوسطةالمقاييسAV:N/AC:L/Au:N/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Cacti versions prior to 1.2.27
Description
The issue is related to the lack of protection of the web page structure, allowing a remote attacker to conduct a cross-site scripting (XSS) attack and execute arbitrary code. The vulnerable component is the
graphs new.php file. Exploitation of the vulnerability is possible for an authorized user, leading to the execution of arbitrary JavaScript code in the attacked user's browser.Recommendations
For versions prior to 1.2.27, update to version 1.2.27 to resolve the issue. As a temporary workaround, consider restricting access to the
graphs new.php file until the update is applied.قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾