PT-2024-11626
CVE-2022-40211
·
تاريخ النشر
2024-04-12
·
تاريخ التحديث
2024-04-15
الوصف من
CVSS 3.1
5.9
متوسطةالمقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
GiveWP versions n/a through 2.25.1
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, which allows Stored XSS. This means that an attacker can inject malicious scripts into the website, potentially leading to unauthorized access or control.
Recommendations
For versions n/a through 2.25.1, update to a version later than 2.25.1 to resolve the issue.
At the moment, there is no information about other specific mitigation measures for this vulnerability.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾