PT-2024-11681

CVE-2022-44587

·

تاريخ النشر

2024-06-21

·

تاريخ التحديث

2024-06-24

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions WP 2FA versions through 2.6.3
Description The issue affects the WP 2FA plugin, allowing insertion of sensitive information into log files. This enables accessing functionality not properly constrained by Access Control Lists (ACLs).
Recommendations For WP 2FA versions through 2.6.3, update to a version later than 2.6.3 to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾