PT-2024-12305
CVE-2023-32237
·
تاريخ النشر
2024-03-26
·
تاريخ التحديث
2024-03-26
الوصف من
CVSS 3.1
5.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
CodexThemes TheGem (Elementor) versions prior to 5.8.1.1
CodexThemes TheGem (WPBakery) versions prior to 5.8.1.1
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting. This allows for Stored XSS attacks.
Recommendations
For CodexThemes TheGem (Elementor) versions prior to 5.8.1.1, update to version 5.8.1.1 or later.
For CodexThemes TheGem (WPBakery) versions prior to 5.8.1.1, update to version 5.8.1.1 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾